Excel-TippQuersumme eines Datums mit Excel berechnen

Das Datum ist in einer Excel-Zelle im Format TT.MM.JJJJ eingegeben. Um mit diesem Format und aus den Ziffern die Quersumme zu berechnen, braucht es eine spezielle Formel.

Für Datumswerte können Sie Quersummen in Excel berechnen lassen, wie für andere Zahlen auch.

Die Quersumme des Datums 01.01.2022 ist zum Beispiel 8 (0+1+0+1+2+0+2+2=8).

Mit der folgenden Formel können Sie in einer Excel-Tabelle die Quersumme eines Datums berechnen.

=SUMMENPRODUKT(TEIL(TEXT(A1;"TTMMJJJJ");ZEILE(1:8);1)*1)

Die Formel geht hierbei davon aus, dass sich das Datum, für das die Quersumme berechnet werden soll, in der Zelle A1 befindet.

Quersumme eines Datums mit Excel berechnen
Zurück zum Artikel