ExcelZahlen auf volle 5er runden

Wie runden Sie zum Beispiel 5,38834 auf volle 5er nach der zweiten Stelle? In diesem Excel-Tipp zeigen wir es Ihnen.

Mit der Standardfunktion RUNDEN(), ABRUNDEN() und AUFRUNDEN() können Sie fehlerfrei jede Zahl auf eine bestimmte Anzahl von Stellen runden. Aber wie lässt sich zum Beispiel die Zahl 5,38834 auf zwei Dezimalstellen runden?

So arbeitet die Funktion RUNDEN()

Mit der Funktion RUNDEN() runden Sie eine Zahl auf eine angegebene Anzahl von Stellen. Die Funktion besitzt die folgende Syntax:

RUNDEN(Zahl;Anzahl_Stellen)

Die Argumente bedeuten:

Zahl: Die Zahl, die gerundet werden soll.

Anzahl_Stellen: Die Anzahl der Dezimalstellen, auf die Sie die Zahl runden möchten.

Wollen Sie zum Beispiel die Zahl 5,38834 auf zwei Dezimalstellen runden, führt Sie die folgende Formel zum Ziel:

=RUNDEN(A2;2)

In diesem Beispiel wird davon ausgegangen, dass sich die Zahl 5,38834 in der Zelle A2 befindet.

Geben Sie für Anzahl_Stellen eine Null an, wird Zahl auf eine Ganzzahl gerundet. Die Funktion GANZZAHL() schneidet im Vergleich die Dezimalstellen einfach ab.

Um den links vom Komma stehenden Teil von Zahl zu runden, verwenden Sie einen negativen Wert für Anzahl_Stellen. Mit der Formel =RUNDEN(3456,28;-1) runden Sie die Zahl beispielsweise auf 3460. Mit der Formel =RUNDEN(3456,28;-2) runden Sie die Zahl auf 3500.

Zahlen auf volle 5er runden

Wenden Sie sich wieder der Aufgabenstellung zu, indem Sie Zahlen auf volle 5er auf zwei Dezimalstellen runden wollen. Hierfür erweitern Sie die Formel wie folgt:

=RUNDEN(A2/5;2)*5

Durch das Dividieren der zu rundenden Zahl (Zelle A2) durch 5 wird die ursprüngliche Zahl 5,38834 in den Wert 1,077668 umgerechnet. Dieser Wert wird als Argument Zahl der Funktion RUNDEN() übergeben. Die Funktion RUNDEN() rundet diesen Wert jetzt auf 2 Dezimalstellen und erhält somit als Ergebnis 1,08.

Danach multiplizieren Sie das Ergebnis der Funktion RUNDEN() wieder mit dem ursprünglichen Divisor des Arguments Zahl – im Beispiel 5. Sie erhalten somit das richtige auf volle 5er gerundete Ergebnis 5,4.

Auf andere volle Zahlen runden

Mit diesem Vorgehen können Sie selbstverständlich auch auf andere volle Zahlen runden. Sie müssen lediglich den Divisor in dem Argument Zahl der Funktion RUNDEN() und anschließend den Multiplikator außerhalb der Funktion RUNDEN() entsprechend anpassen:

  • Volle 2er nach der 2 Dezimalstelle = =RUNDEN(A2/2;2)*2

  • Volle 3er nach der 2 Dezimalstelle = =RUNDEN(A2/3;2)*3

  • Volle 4er nach der 2 Dezimalstelle = =RUNDEN(A2/4;2)*4 usw.

Dazu im Management-Handbuch

Ähnliche Artikel